• All new members please introduce your self here and welcome to the board:
    http://www.professionalmuscle.com/forums/showthread.php?t=259
Buy Needles And Syringes With No Prescription
M4B Store Banner
ddd
Riptropin Store banner
Generation X Bodybuilding Forum
Buy Needles And Syringes With No Prescription
Buy Needles And Syringes With No Prescription
Mysupps Store Banner
IP Gear Store Banner
Anabolic Hormones Store Banner
Ganabol Store Banner
Spend $100 and get bonus needles free at sterile syringes
Professional Muscle Store open now
LandmarkChem Email Banner
Medtech Store Banner
Bruce Labs Store banner
qtropin
Professional Muscle Store open now
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store

problem with fina

henry

New member
Registered
Joined
Oct 6, 2002
Messages
195
ok, i make my fina from powder but some matters occours:
when I inj throught my Whatman filter in the sterile vial, i get some humidity inside near to the top. How I can avoid this? :confused:
 

xcelbeyond

The "Elder" Mod
Kilo Klub Member
Registered
Joined
Jun 5, 2002
Messages
7,227
Tell us how you're making it, not just the pieces you're having trouble with. What dissolving agent are you using - benzyl alcohol or BA and benzyl benzoate? Are you putting XX oil into the solution the heating before sterile filtering? You shouldn't be getting any water into the vial?!?

xcel
 

henry

New member
Registered
Joined
Oct 6, 2002
Messages
195
xcelbeyond said:
Tell us how you're making it, not just the pieces you're having trouble with. What dissolving agent are you using - benzyl alcohol or BA and benzyl benzoate? Are you putting XX oil into the solution the heating before sterile filtering? You shouldn't be getting any water into the vial?!?

xcel
I used 'magic solution', don't know if BA or BB or both!
I bought it here! ;)
I heated and filtered as usually we do. No water in the vial before filtering
 

KaotikChem

New member
Registered
Joined
Nov 7, 2002
Messages
335
Sorry that I did not see this thread earlier.
If you have any problems you can direct them to my email at
[email protected]
Or send me a PM. and I can help you out right away.

As for the moisture in your bottle.

Nothing in the ingredients to convert fina would have any actual water in it. If you have some residue forming at the top of your vial the one thing that it could be is that the co-solvent(magic) could be trying to evaporate due to an increased temperature of the solution.Heat aids in the rate of evaporation of many substances. In this case all you would have to do is shake the bottle to mix all the ingredients again.

Was the solution rather warm when you were filtering it into the vial?
 

henry

New member
Registered
Joined
Oct 6, 2002
Messages
195
KaotikChem said:


Was the solution rather warm when you were filtering it into the vial?
WARM? IT IS VERY HOT!! :D
I ALREADY TRIED TO SHAKE THE VIAL, BUT HUMIDITY IS STILL PRESENT... :(
 

Staff online

  • rAJJIN
    Moderator / FOUNDING Member

Forum statistics

Total page views
501,516,373
Threads
123,289
Messages
2,345,069
Members
155,024
Latest member
Teamseshwaddles
Top