• All new members please introduce your self here and welcome to the board:
    http://www.professionalmuscle.com/forums/showthread.php?t=259
Buy Needles And Syringes With No Prescription
M4B Store Banner
SPC-210x65
Riptropin Store banner
Generation X Bodybuilding Forum
Buy Needles And Syringes With No Prescription
Buy Needles And Syringes With No Prescription
Mysupps Store Banner
IP Gear Store Banner
Anabolic Hormones Store Banner
Ganabol Store Banner
Spend $100 and get bonus needles free at sterile syringes
Professional Muscle Store open now
olympus
PHARMAHGH1
Bruce Labs Store banner
gd
Professional Muscle Store open now
over 5000 supplements on sale at professional muscle store
roids-210x65-48kb-1
granabolic123
napsgear-210x65
Blackroids-animated-optimized-number-1
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
advertise1
PM-Ace-Labs
advertise1
kinglab
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store
over 5000 supplements on sale at professional muscle store

same private message, multiple times

tripleOT

Kilo Klub Member / Verified Customer / Sponsor Rep
Kilo Klub Member
Registered
Verified Customer
Sponsors
Joined
Dec 9, 2016
Messages
3,019
Bros, the site seems to be taking a little time sending PM's. Please give it a few seconds after hitting the send button to let the site process your sent message.

I have 73 pms in my inbox, from four different people, all duplicates. Please give it time to send before hitting the send button numerous times in a row. Thanks bros.
 

Cinder

Well-known member
Kilo Klub Member
Registered
Joined
May 6, 2016
Messages
1,977
It's actually "not sending" at all on my side. Like it just sits there and never changes. Same for forum posts.

Then I get a reply or see my post after I go back to the thread or inbox area. Its pretty strange...
 

tenny

Well-known member
Featured Member
Kilo Klub Member
Registered
Joined
Aug 26, 2003
Messages
7,468
i'll bet 40 of them are from littleslice.....

am I right??? am I right????

:cool:
 

Elvia1023

Featured Member / Supp Guru / Board Supporter
Featured Member
Kilo Klub Member
Registered
Board Supporter
Verified Customer
Joined
Feb 27, 2008
Messages
24,543
Exactly. My pm box is ridiculous. When people press send or to post just do it once and leave it. It's because people are clicking over and over because it takes so long to go through.
 

little slice

Featured Member / Kilo Klub
Joined
Mar 3, 2014
Messages
12,652
im not sure people are hitting the button multiple times


I was noticing that I was sending duplicates, so I made sure that I only clicked the button once..




still sent out 7 messages lmao
 

ALLEX

Banned
Joined
Oct 18, 2006
Messages
6,883
I think it's the software. Initially thought it was Tapatalk but it seems to be broader.

I got 18 repeats from the same person.
 

little slice

Featured Member / Kilo Klub
Joined
Mar 3, 2014
Messages
12,652
just a minor bug tbh... these things happen.



im sure techsupport will have it sorted reaaaaaaal quick



and while we're discussing issues... site is a little laggy, though it could just be my ISP





and tenny should be banned for being mean :eek:
 
Last edited:

rcorchid

Active member
Registered
Joined
Jul 18, 2012
Messages
539
It's actually "not sending" at all on my side. Like it just sits there and never changes. Same for forum posts.

Then I get a reply or see my post after I go back to the thread or inbox area. Its pretty strange...

The site has been running very slowly for several days now. I'm probably one of the multiple sender offenders, because i know I've hit the button a couple times thinking it's not doing anything. Oops.
 

thethinker48

Featured Member / Kilo Klub
Kilo Klub Member
Registered
Verified Customer
Joined
Aug 22, 2015
Messages
4,021
Funny how people say it's little slice...

I TOO received multiple messages threatening to sit on me from him...:eek:
 

DetroitDawg

Sponsor Rep
Kilo Klub Member
Registered
Sponsors
Joined
Aug 7, 2008
Messages
1,046
The site has been running very slowly for several days now. I'm probably one of the multiple sender offenders, because i know I've hit the button a couple times thinking it's not doing anything. Oops.

Yes it's been super slow. I asked a guy why did you pm me 28 times with the same question. When I looked it my outbox I had asked him that 12 times lol
 

tripleOT

Kilo Klub Member / Verified Customer / Sponsor Rep
Kilo Klub Member
Registered
Verified Customer
Sponsors
Joined
Dec 9, 2016
Messages
3,019
Well damn. And here it was I thought it was just me and that little slice was too braffed out on dnp and kept slamming the keyboard.

Good to hear I'm not the only one.

But for reals, it seems to be happening to every member as there are many people in my inbox and all of them have anywhere between 4-35 pms each.

Anynow, carry on. Inbox is cleaned and ready for another frantic round of multiples.
 

little slice

Featured Member / Kilo Klub
Joined
Mar 3, 2014
Messages
12,652
Well damn. And here it was I thought it was just me and that little slice was too braffed out on dnp and kept slamming the keyboard.

Good to hear I'm not the only one.

But for reals, it seems to be happening to every member as there are many people in my inbox and all of them have anywhere between 4-35 pms each.

Anynow, carry on. Inbox is cleaned and ready for another frantic round of multiples.



sent you PM
 

tripleOT

Kilo Klub Member / Verified Customer / Sponsor Rep
Kilo Klub Member
Registered
Verified Customer
Sponsors
Joined
Dec 9, 2016
Messages
3,019

rmtt

Featured Member / Kilo Klub
Featured Member
Kilo Klub Member
Joined
Jun 15, 2006
Messages
2,871
Entire site has been slow the last few days for me. I thought it was Tapatalk....but even have issues when hardwired through our ISP.

My fastest connection is at my office. I actually started looking through all of our switches/routers at first to see if there were any packet collision going on through any of the channels....but everything was fine.

I then checked other forums I visit (Car) and there were no issues.

I'm sure they will sort it out. Maybe it's"Growing Pains"!




Sent from my LG-H871 using Tapatalk
 

Staff online

Forum statistics

Total page views
511,175,849
Threads
125,435
Messages
2,444,218
Members
156,114
Latest member
SS76
Top